QuickBlox and HeartBleed OpenSSL exploit

Posted on by Taras Filatov

Just wanted to confirm for all QuickBlox FREE, PRO and Enterprise users that some of QuickBlox instances have been affected by the HeartBleed OpenSSL vulnerability however our DevOps team has already produced a solution which has been already rolled out to all production instances that had a vulnerable version of SSL installed.

You may check our API server status here:
http://filippo.io/Heartbleed/#api.quickblox.com

Please feel free to contact support team or your account manager to confirm if your instance has been affected. We will be in touch with further updates on this.