JavaScript SDK 1.3.0

Posted on by Andrey Povelichenko

Hey guys!

QuickBlox team has released an update of JS SDK.

Starting from version 1.3.0 JS SDK supports Chat 2.0 API which provides a more convenient way to design your own chat application. Also been completely revised the logic of Chat plugin, improved the functionality, fixed bugs. Subsequently, it has been integrated into a separate independent module SDK.

Now, to include chat communication in your application, you do not need to connect additional libraries or plug-ins. Everything is already there in SDK.

You can found new changes here:

Chat 2.0 API instead the chat plugin

Note! The old version of API (chat plugin) is deprecated and will be removed in JS SDK v1.5.0.